Search found 1 match

by fsimerey
Sun Dec 02, 2018 1:12 pm
Forum: General
Topic: AFERROR: Msg::checkValidness: Version mismatch
Replies: 1
Views: 560

AFERROR: Msg::checkValidness: Version mismatch

Hello, I updated to the last 2.3.0 version on a debian server and nodes (Debian 9) but i have issues with my workstation running Archlinux (Manjaro). I can't launch afrender or afwatch. I get these errors: AFERROR: Msg::checkValidness: Version mismatch: Recieved(60) != Library(55) The 2.2.1 version ...